Support Forum

No exposed Mask in RichAI, tutorial says to use mask

Navmesh tutorial says " Take care that you remove the capsule collider (and any other colliders) from the character. Or you need to configure the mask field on the RichAI component to exclude those colliders"

But I do not see any mask options on the RichAI.

Hm, I think that field might have been renamed slightly since I wrote that tutorial.

This is the field that it refers to

I’ve reworded this in my dev version.