Local avoidance issue with beta

I can get avoidance to work by giving each object different RVO Controller settings, but if the settings are the same, the objects just smash into one another. Is there something I can change that will allow me to use the same settings on multiple objects?



Hm, I will take a look at this. Have you tried experimenting with the ‘symmetry breaking bias’ setting on the RVO simulator component?