How to Mitigate RVO Shaking

I’ve decreased the agent horizon time, increased symmetry breaking, shrunk the RVO colliders, locked the RVO while not moving, but nothing seems to stop shaking even when stationary as long as they’re near other units. I’m fine with a little bit of shaking while units are on the move, but I feel like they should not be doing this for long periods of time or while standing still. Below is a video of what I mean as well as some relevant RVO settings. Any tips?

RVO Settings


Try the beta version, I’ve worked to minimize that in the beta.

Note, however, that the RVOSquareObstacle is no longer supported in the beta. But it better supports obstacles based on the navmesh.