How to get recast coverage on steep objects?

We would like to have full pathing over steep objects like this:

However as you can see, there is no graph on the right side of the object.

Here are the recast settings being used:

Any tips for getting full coverage in cases like this?

Note that this is using a mesh collider.


Increasing the walkable climb field should do it.