Burst complie build error (A* 4.3.39)

Hi! New empty URP Unity project, 2020.1.17f1. A* 4.3.39 version.
After import A* into my project, unity print warn log (While looking for class BufferElementDataWithMultipleWrappedValuesAuthoring more than one type was found with the GenerateAuthoringComponent attribute. Currently Unity only supports a single authoring component to be generated by a file.).
How can i fix that? Thanks!


From what I can tell you have some file system permissions that are incorrect on your project files. The errors don’t tell me much more than that I’m afraid.
It doesn’t seem related to the A* package specifically.

Thanks(. Any idea how to fix it?

No idea I’m afraid :confused:
Maybe try building for x86_64 instead?
I’d report the bug to Unity.

Thaks a lot for help! I wiil try re-install unity and than build x86_64

Hi! I tried reinstalling unity, but it doesn’t compile again. I tried to download different versions of Unity, set different settings. But nothing. Can you make sure that I have the problem, if so, I will reinstall my system. Please try to compile the project with A* 4.3.39 on your computer on Unity URP version 2020.1.17f1 and write me.Thanks!