Add plane to NavMesh not working?


I just bought the software & I’ve been sitting here for days not being able to progress…

I can’t get a basic fbx mesh to attach to the source mesh in the inspector ? ( its the first step in the process after creating “A*” and attaching AstarPath.cs

I’ve tried several fbx meshes & all the same. I even tried changing directories where the mesh resides but no luck.

This is my first attempt at creating a basic navmesh but so far even a simple primitive plane won’t even attach ?

For some reason I can add lots of other objects as a mesh in my assets folder but not a primitive or any fbx mesh I import.

Maybe Unity4’s built in navmesh is my better option…

Ah, this question.
Sorry I didn’t answer earlier so you had to contact me directly. But at least we are making progress in another conversation now.

Thanks for the help :slight_smile:

To help others who may have a problem connecting an fbx imported mesh to a graph in your inspector… make sure you go into the sub directory of your imported fbx file (click the little triangle arrow on the fbx icon ) … this will reveal the original mesh & material folder. Now you must simply drag the mesh in this sub-folder over into the inspector area’s “source mesh”

Hope this will help other newbies :slight_smile: