Raycast Graph is too wide on simple meshes

I’m not sure what the setting is to reduce the size of the distance between walls. As you can see it’s causing some issues with the efficiency of the pathfinding.


An update: Reduced the character radius. But the pathfinding is still very wide.


You may want to increase the graph’s resolution. Reduce the ‘cell size’ field in the recast graph settings to gain better resolution.