Support Forum

Getting compile errors in 2019.4.1f1

Relatively clean project (just a couple basic movement scripts)

According to package manager all the dependencies are installed.

Beta 4.3.28 installed through package manager

Hi

Thanks for reporting this.
That’s a known issue. It will resolve itself after Unity re-complies scripts the next time. The fix will be included in the next beta update.

1 Like