Deactivate Local Avoidance

Hi there,
how can i deactivate the local avoidance when lets say a unit is killed and i want to leave the corps of that unit for another 15 seconds before deactivating the gameobject?
I dont want to have the corpses have any influence of other units. I tried to reduce the shape radius which reduces the impact, but as the minimum radius is 0.01 it is still wonky.
Any ideas?


as variant maybe you can change layer in rvo to nothing

or use rude method
this.GetComponent<Pathfinding.RVO.RVOController>().enabled = false;

Deactivating the RVOController component is probably the best way to go.

Thank you both. As Nikita already suggested as the rude method, this was what I did and it works like a charm.