A* not shown after import in Asset Folder

Hey there, after importing the asset to unity 2022.3 the asset is importet in the Packages folder and not in the asset folder. The problem is that the asset is not shown in unity itself but in the explorer. I dont know what to do and how to use the asset. Any idea how to solve this?


The package will show up in the Packages group in the project view. It doesn’t need to be in the Assets folder.

1 Like

Hey, thanks for the quick answer!
Its not shown in the Packages group in the project view either.

Not sure.
Try uninstalling the package and install it again.

1 Like

Its working now, i had package visibility turned off somehow and i was confused because its the first package that was not directly shown in the asset folder. Thanks tho :slight_smile:

1 Like