A* Pathfinding Project

Installation


Error on Non pro-version [Installation] (3)
Upgrading from 3.8.8.1 to 3.8.11 introduced teleporting issues when recycling pooled AI agents [Upgrades] (2)
Upgrade to 4.0.10 but Asset Store version is 4.0.6 [Installation] (2)
2017.1.0p1 `Tools' does not contain a definition for `current' [Installation] (2)
A* is throwing error after following documentation [Installation] (7)
UnityPackages for old versions [Upgrades] (3)
Compiler errors with free Beta [Installation] (1)
Implementing AIPath in 2D (4.0) [Upgrades] (9)
RichAI.cs, bug(error thrown) since upgrade to v4 [Upgrades] (3)
V4.0.9 compiler error: RVOController could not be found [Upgrades] (3)
4.0.0 RVOController + AIPath does not follow vertical coordinates ( 2 ) [Upgrades] (23)
Broken in Unity 5.5 [Installation] (5)
Monitor does not contain definition for Enter (package conflicts with EZReplayManager) [Installation] (2)
8 Errors when importing 3.8.8.1 to Unity 5.5.0f3 ( Fixed Myself ) [Installation] (2)
Unity5.4 error: "UNetWeaver error: Exception :System.ArgumentException:" [Installation] (2)
What's the latest stable version for Unity 4 [Installation] (5)
Collapse in my project! Help [Installation] (4)
Receiving error CS0103 in Ubuntu 16.04 LTS [Installation] (4)
Version 3.8.8 Issue=( and unity 5.5 [Installation] (3)
Unity beta version 5.6.0b3 Errors [Installation] (2)
Requested Build Target Group Doesn't Exist - Unity 5.50f3 / APP 1.8.7 [Installation] (1)
Possibility to get version with few pro features but for test before we buy [Installation] (2)
Need an A* Pathfinding Project Free version for Unity 4.6.3 [Installation] (6)
Can't Import Package Into Unity 5.3.2 [Installation] (3)
Small mistake in the docs [Installation] (2)
Error in 3.7.5 pro beta with Unity 5.3.0 [Installation] (3)
Error import causes a bunch of errors [Installation] (3)
Conflict on import [Installation] (5)
Getting an error on AstarPathEditor.OnEnable [Installation] (2)
No Pathfinding Component, plus error in console [Installation] (2)